I’ve configured wp-pizza on the local host….

WPPizza – A Restaurant Plugin for WordPress Support Feature Requests I’ve configured wp-pizza on the local host….

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3575
    Ali Mojiz

    I’ve configured wp-pizza on the local host. The problem i’m having is that when I enter the details to place an order and click the send order button, it gives this error:

    Array ( [type] => 2 [message] => mail() [function.mail]: Failed to connect to mailserver at “localhost” port 25, verify your “SMTP” and “smtp_port” setting in php.ini or use ini_set() [file] => C:\wamp\www\wordpress-3.5.1\wordpress\wp-includes\class-phpmailer.php [line] => 769 [sender] => wp_mail )

    what do i do?

    #3576
    Olly
    Admin & Mod

    configure your mailserver (as the error clearly states. no?)

    #3577
    Ali Mojiz

    where do I configure my mail server from? I’m new to word press so having problems setting it up.

    #3578
    Olly
    Admin & Mod

    that’s got nothiing to do with wordpress. you need a mailserver on your server.try google. you will find many more answers there than I could give you as I have no idea what your setup is

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘I’ve configured wp-pizza on the local host….’ is closed to new replies.