ERROR LOGIN and unable to get new token

WPPizza – A Restaurant Plugin for WordPress Support Add-Ons Extensions Google Cloudprint ERROR LOGIN and unable to get new token

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #18757
    RosaKick
    Participant

    Yesterday prints stopped working.
    In the log file I get repeated errors:

    2016-02-03 16:13:06 : ERROR LOGIN: 
    2016-06-08 15:39:45 : ERROR LOGIN: 
    2016-06-08 16:40:28 : ERROR LOGIN: 
    2016-06-08 16:49:19 : ERROR LOGIN: 
    etc...
    

    After looking at the code, it seems the plugin isn’t getting a token from Google. I tried requesting a new token through the settings page, but upon return I get the following error:
    Notice: Trying to get property of non-object in /var/www/clients/client791/web2441/web/staging/wp-content/plugins/wppizza-google-cloudprint/inc/oAuthRedirect.php on line 92

    Did Google change something on their end?

    #18758
    RosaKick
    Participant

    Finally was able to get a new token… Don’t know what the problem was. It didn’t work for over 24 hours.

    #18761
    RosaKick
    Participant

    Aaaand now it’s not working again!
    Error in log:

    2016-06-09 12:55:55 : Could not get printers
    2016-06-09 13:11:17 : Could not get printers
    #18762
    RosaKick
    Participant
    This reply has been marked as private.
    #18763
    Olly
    Admin & Mod

    all i can say is:
    i did not change anything, so if it stopped working , find out what did ….wasn’t me 🙂

    #18795
    RosaKick
    Participant
    This reply has been marked as private.
    #18796
    Olly
    Admin & Mod
    This reply has been marked as private.
    #18797
    RosaKick
    Participant
    This reply has been marked as private.
    #18798
    Olly
    Admin & Mod
    This reply has been marked as private.
    #18799
    Olly
    Admin & Mod

    i would also strongly suggest not to output debug, but just log it like so
    https://www.wp-pizza.com/topic/how-to-enable-debug-in-wordpress/

    #18839
    RosaKick
    Participant

    Makes me mad 😡 I spent HOURS trying to figure this out.
    Turned out the hosting company was messing things up. According to them the firewall on the server was blocking the connection – though I find that doubtful – they were fiddling around last week to try to speed up the site at the request of the client.

    #18840
    Olly
    Admin & Mod

    > though I find that doubtful
    might well be that they fiddled round with the firewall to speed things up though…(or just some htaccess deny stuff)

    anyway, glad it’s working again. will keep it in mind if someone else has that issue

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘ERROR LOGIN and unable to get new token’ is closed to new replies.