PHP 8.1. compatible?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #61063
    Thomas Ulbricht
    Participant

      Hello 🙂 Is the newest version of the plugin and the extensions fully PHP 8.1 compatible?

      thx!

      #61064
      Olly
      Admin & Mod

        as far as I am aware, yes.

        (though given that WordPress itself is throwing a ton of deprecation notices when used with php8+ it kind of depends as to what you mean by “fully” compatible really)

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.