stripe payment gateway error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49617
    faezehzar
    Participant

    Hi
    I Updated stripe payment gateway and from then I’ve got this error

    cannot declare class Stripe\Stripe, because the name is already in use in /customers/8/c/5/foodcab.uk/httpd.www/wp-content/plugins/wppizza-gateway-stripe/lib/lib/Stripe.php on line 8
    Could you please let me know if what should I do?

    #49619
    Olly
    Admin & Mod

    sounds like you have 2 versions of stripe or 2 – or more- different stripe plugins installed somehow ?!?

    #49629
    faezehzar
    Participant

    Dear Olly
    Thank you so much for your help
    I found that there is another plugin use stripe lib and deleted it
    It works fine now 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘stripe payment gateway error’ is closed to new replies.