wppizza-pickup-prices plugin installed and errors with the PHP version

WPPizza – A Restaurant Plugin for WordPress Support General Support wppizza-pickup-prices plugin installed and errors with the PHP version

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #46676
    Umut
    Participant

    constant DOING_AJAX – assumed ‘DOING_AJAX’ (this will throw an Error in a future version of PHP) in /home/httpd/vhosts/pizzaxxxx.xx/httpdocs/wp-content/plugins/wppizza-pickup-prices/v3x.php on line 112.

    ###### SYSTEM INFO ######

    WordPress Version: 5.3.2
    Permalink Structure: /%postname%/
    PHP Version: 7.3.14
    MySQL Version: 5.5.5-10.1.44-MariaDB [mysqli]
    Web Server Info: Apache

    Thanks Umut

    #46681
    Olly
    Admin & Mod

    i can easily fix that i would think
    (i’ll make an update available later today or tomorrow)
    in the meantime, make sure you are not outputting errors, but log them setting the debug like so
    https://docs.wp-pizza.com/troubleshooting/

    #46685
    Olly
    Admin & Mod

    should be fixed in 1.0.6 , simply update the plugin when the update becomes available in your wordpress plugin admin (might take a little bit until it shows up)

    #46686
    Umut
    Participant

    Dear Olly,

    Thanks for the prompt solution.
    The update solved the problem.

    All the best,
    Umut

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘wppizza-pickup-prices plugin installed and errors with the PHP version’ is closed to new replies.